factograf
CA
Sign in

Network File System


Network File System (NFS) és un protocol de sistema de fitxers en xarxa originalment desenvolupat per Sun Microsystems el 1983, que permet a un ordinador client accedir a fitxers a través de xarxa fàcilment, com si els dispositius físics d'emmagatzemament (normalment discs durs) estiguessin directament connectats a l'ordinador. NFS funciona sobre el protocol RPC. S'especifica al RFC 1094, RFC 1813 i RFC 3530 (que deixa obsolet el RFC 3010).

Read next

In 35 languages

Text from Wikipedia, CC BY-SA 4.0 · Source article